Get in touch
Back
Maintenance

Database upgrade

Completed 17 Mar at 06:00am CET.

test.transmate.eu
Completed

Maintenance completed

Posted 17 Mar at 06:00am CET.
Started

Write operations will not be available during the migration, expected to last 6 hours between 23:59 and 6:00 next day

Posted 16 Mar at 11:00pm CET.