Get in touch
Back
Downtime

reporting data not available

Started 1 Mar at 12:11am CET, resolved 31 Aug at 10:20pm CEST.

app.transmate.eu test.transmate.eu transmate-jobs worker
Resolved

jobs have been restarted

Posted 31 Aug at 10:20pm CEST.
Updated

apps (live and test) are live

Posted 31 Aug at 06:00pm CEST.
Re-appeared

issues detected on app and jobs

Posted 31 Aug at 04:18pm CEST.
Created

currently reporting data is not available, live data is available

Posted 1 Mar at 12:11am CET.