Get in touch
Back
Degraded

email sending has been delayed

Started 30 May at 08:34am CEST, resolved 30 May at 11:49am CEST.

transmate-jobs worker
Resolved

we have reset the queue

Posted 30 May at 11:49am CEST.
Updated

still around 1500 mails to process. expect to be back to normal at 14h

Posted 30 May at 11:36am CEST.
Created

some emails were not send, we have restarted our services and email backlog is being processed

Posted 30 May at 08:34am CEST.