Get in touch
Back
Downtime

app is unavailable

Started 6 Oct at 07:40pm CEST, resolved 6 Oct at 08:37pm CEST.

app.transmate.eu transmate-jobs
Resolved

all services are again operational

Posted 6 Oct at 08:37pm CEST.
Created

At a reboot the image was not found, we have restored the image and will be reboot our servers.

Posted 6 Oct at 07:40pm CEST.